Tuesday, January 23, 2007

WordPress 2.1

Justed upgraded at localhost environment to WordPress 2.1.    I'm running XAMPP and PHP 5.1.6.

The purpose is to test out my plugins [tag]ezLogin[/tag] and [tag]ezCount[/tag].    ezLogin 0.2 is OK for WP2.1 but there are minor issues (PS: apparently this is OK with WP2.1 as I tested it at my sister's site here) with ezCount which I have to look into but at present it won't break your site or theme.   It just throws a couple of invalid arguments at you, that's all.

No comments:

Post a Comment